MeshIntersectionCacheDispose Method (Boolean) |
Disposes the mesh intersection cache.
Namespace:
Rhino.Geometry.Intersect
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax protected virtual void Dispose(
bool disposing
)
Protected Overridable Sub Dispose (
disposing As Boolean
)
Parameters
- disposing
- Type: SystemBoolean
If set to true dispose was called explicitly,
otherwise specify false if calling from a finalizer.
See Also