Click or drag to resize

InstanceDefinitionGeometrySetUserString Method

Attach a user string (key,value combination) to this geometry.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.9
Syntax
public bool SetUserString(
	string key,
	string value
)

Parameters

key
Type: SystemString
id used to retrieve this string.
value
Type: SystemString
string associated with key.

Return Value

Type: Boolean
true on success.
See Also