Click or drag to resize

ClippingPlaneSurfaceGetClipParticipation Method

[Missing <summary> documentation for "M:Rhino.Geometry.ClippingPlaneSurface.GetClipParticipation(System.Collections.Generic.IEnumerable{System.Guid}@,System.Collections.Generic.IEnumerable{System.Int32}@,System.Boolean@)"]

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public void GetClipParticipation(
	out IEnumerable<Guid> objectIds,
	out IEnumerable<int> layerIndices,
	out bool isExclusionList
)

Parameters

objectIds
Type: System.Collections.GenericIEnumerableGuid

[Missing <param name="objectIds"/> documentation for "M:Rhino.Geometry.ClippingPlaneSurface.GetClipParticipation(System.Collections.Generic.IEnumerable{System.Guid}@,System.Collections.Generic.IEnumerable{System.Int32}@,System.Boolean@)"]

layerIndices
Type: System.Collections.GenericIEnumerableInt32

[Missing <param name="layerIndices"/> documentation for "M:Rhino.Geometry.ClippingPlaneSurface.GetClipParticipation(System.Collections.Generic.IEnumerable{System.Guid}@,System.Collections.Generic.IEnumerable{System.Int32}@,System.Boolean@)"]

isExclusionList
Type: SystemBoolean

[Missing <param name="isExclusionList"/> documentation for "M:Rhino.Geometry.ClippingPlaneSurface.GetClipParticipation(System.Collections.Generic.IEnumerable{System.Guid}@,System.Collections.Generic.IEnumerable{System.Int32}@,System.Boolean@)"]

See Also