Click or drag to resize

BrepEdgeSetEdgeCurve Method (Int32)

Set 3d curve geometry used by a b-rep edge.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.4
Syntax
public bool SetEdgeCurve(
	int curve3dIndex
)

Parameters

curve3dIndex
Type: SystemInt32
index of 3d curve in m_C3[] array

Return Value

Type: Boolean
true if successful
See Also