Determines whether two arcs have equal values.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public static bool operator ==(
Arc a,
Arc b
)
Public Shared Operator = (
a As Arc,
b As Arc
) As Boolean
Parameters
- a
- Type: Rhino.GeometryArc
The first arc. - b
- Type: Rhino.GeometryArc
The second arc.
Return Value
Type:
Booleantrue if all values of the two arcs are exactly equal; otherwise false.
See Also