ArcCurve Constructor (Circle, Double, Double) |
Initializes a new
ArcCurve instance,
copying values from a
Circle and specifying the
needed parametrization of the arc.
Circle will not be newly cut at these parameterizations.
Namespace:
Rhino.Geometry
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public ArcCurve(
Circle circle,
double t0,
double t1
)
Public Sub New (
circle As Circle,
t0 As Double,
t1 As Double
)
Parameters
- circle
- Type: Rhino.GeometryCircle
A circle. - t0
- Type: SystemDouble
A new Domain.T0 value. - t1
- Type: SystemDouble
A new Domain.T1 value.
See Also