Click or drag to resize

TextLogPrint Method (String, Object, Object)

Send formatted text to the text log

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.1
Syntax
public void Print(
	string format,
	Object arg0,
	Object arg1
)

Parameters

format
Type: SystemString

[Missing <param name="format"/> documentation for "M:Rhino.FileIO.TextLog.Print(System.String,System.Object,System.Object)"]

arg0
Type: SystemObject

[Missing <param name="arg0"/> documentation for "M:Rhino.FileIO.TextLog.Print(System.String,System.Object,System.Object)"]

arg1
Type: SystemObject

[Missing <param name="arg1"/> documentation for "M:Rhino.FileIO.TextLog.Print(System.String,System.Object,System.Object)"]

See Also