Click or drag to resize

TextLogPrintWrappedText Method

Send text wrapped at a set line length

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.1
Syntax
public void PrintWrappedText(
	string text,
	int lineLength
)

Parameters

text
Type: SystemString

[Missing <param name="text"/> documentation for "M:Rhino.FileIO.TextLog.PrintWrappedText(System.String,System.Int32)"]

lineLength
Type: SystemInt32

[Missing <param name="lineLength"/> documentation for "M:Rhino.FileIO.TextLog.PrintWrappedText(System.String,System.Int32)"]

See Also