Click or drag to resize

NameHashInequality Operator

Determines if two NameHash instances are different by value.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public static bool operator !=(
	NameHash left,
	NameHash right
)

Parameters

left
Type: Rhino.FileIONameHash
The first hash.
right
Type: Rhino.FileIONameHash
The second hash.

Return Value

Type: Boolean
True if they are different by value, otherwise false.
See Also