Write a Skp file based on the contents of a RhinoDoc
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 8.0
Syntax public static bool Write(
string filename,
RhinoDoc doc,
FileSkpWriteOptions options
)
Public Shared Function Write (
filename As String,
doc As RhinoDoc,
options As FileSkpWriteOptions
) As Boolean
Parameters
- filename
- Type: SystemString
path to write a file to - doc
- Type: RhinoRhinoDoc
document to get geometry from - options
- Type: Rhino.FileIOFileSkpWriteOptions
options used for generating the Skp file
Return Value
Type:
Booleantrue on success
See Also