Click or drag to resize

FileSkpWriteOptions Class

Options used when writing a Skp file
Inheritance Hierarchy
SystemObject
  Rhino.FileIOFileSkpWriteOptions

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class FileSkpWriteOptions

The FileSkpWriteOptions type exposes the following members.

Constructors
  NameDescription
Public methodFileSkpWriteOptions
Initializes a new instance of the FileSkpWriteOptions class
Top
Properties
  NameDescription
Public propertyExportPlanarRegionsAsPolygons
Public propertyVersion
Set the version of the skp file being written.
Top
Methods
  NameDescription
Public methodToDictionary
Create a dictionary of these options. This dictionary can be passed to the RhinoDoc.Export function
Top
See Also