Click or drag to resize

FilePlyWrite Method

Write a ply file based on the contents of a RhinoDoc

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 7.0
Syntax
public static WriteFileResult Write(
	string filename,
	RhinoDoc doc,
	FilePlyWriteOptions options
)

Parameters

filename
Type: SystemString

[Missing <param name="filename"/> documentation for "M:Rhino.FileIO.FilePly.Write(System.String,Rhino.RhinoDoc,Rhino.FileIO.FilePlyWriteOptions)"]

doc
Type: RhinoRhinoDoc

[Missing <param name="doc"/> documentation for "M:Rhino.FileIO.FilePly.Write(System.String,Rhino.RhinoDoc,Rhino.FileIO.FilePlyWriteOptions)"]

options
Type: Rhino.FileIOFilePlyWriteOptions

[Missing <param name="options"/> documentation for "M:Rhino.FileIO.FilePly.Write(System.String,Rhino.RhinoDoc,Rhino.FileIO.FilePlyWriteOptions)"]

Return Value

Type: WriteFileResult

[Missing <returns> documentation for "M:Rhino.FileIO.FilePly.Write(System.String,Rhino.RhinoDoc,Rhino.FileIO.FilePlyWriteOptions)"]

See Also