Click or drag to resize

FilePlyWriteOptions Class

[Missing <summary> documentation for "T:Rhino.FileIO.FilePlyWriteOptions"]

Inheritance Hierarchy
SystemObject
  Rhino.FileIOFilePlyWriteOptions

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public class FilePlyWriteOptions

The FilePlyWriteOptions type exposes the following members.

Constructors
  NameDescription
Public methodFilePlyWriteOptions
Initializes a new instance of the FilePlyWriteOptions class
Top
Properties
  NameDescription
Public propertyExportASCII
Determines whether to export as Ascii.
Public propertyExportColors
Determines whether to export vertex colors.
Public propertyExportDoubles
Determines whether vertexes are exported as doubles or floats.
Public propertyExportMaterial
Determines whether to export a material.
Public propertyExportNormals
Determines whether to export vertex normals.
Public propertyMeshingParameters
Public propertyUseSimpleDialog
Determines whether to use the simple or detailed meshing dialog.
Top
Methods
  NameDescription
Top
Fields
  NameDescription
Public fieldWriteOptions
Top
See Also