File3dmStringTableSetString Method (String, String) |
Adds or sets a a document string in the 3dm file.
Namespace:
Rhino.FileIO
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax public string SetString(
string key,
string value
)
Public Function SetString (
key As String,
value As String
) As String
Parameters
- key
- Type: SystemString
The key. - value
- Type: SystemString
The entry value.
Return Value
Type:
String
The previous value if successful.
See Also