Click or drag to resize

File3dmObjectTableAddCircle Method (Circle)

Adds a curve object to the document representing a circle.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddCircle(
	Circle circle
)

Parameters

circle
Type: Rhino.GeometryCircle
A circle to add.

Return Value

Type: Guid
A unique identifier for the object.
See Also