Click or drag to resize

File3dmObjectTableAddAngularDimension Method (AngularDimension)

Adds a angular dimension object to the 3dm file object table.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.5
Syntax
public Guid AddAngularDimension(
	AngularDimension dimension
)

Parameters

dimension
Type: Rhino.GeometryAngularDimension
Dimension object to add.

Return Value

Type: Guid
A unique identifier for the object.
See Also