Click or drag to resize

BinaryArchiveReaderBeginRead3dmChunk Method (UInt32, Int64)

Begins reading a chunk that must be in the archive at this location.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public bool BeginRead3dmChunk(
	out uint typeCode,
	out long value
)

Parameters

typeCode
Type: SystemUInt32

[Missing <param name="typeCode"/> documentation for "M:Rhino.FileIO.BinaryArchiveReader.BeginRead3dmChunk(System.UInt32@,System.Int64@)"]

value
Type: SystemInt64

[Missing <param name="value"/> documentation for "M:Rhino.FileIO.BinaryArchiveReader.BeginRead3dmChunk(System.UInt32@,System.Int64@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.FileIO.BinaryArchiveReader.BeginRead3dmChunk(System.UInt32@,System.Int64@)"]

See Also