ViewportInfo Constructor (RhinoViewport) |
Copies all of the ViewportInfo data from an existing RhinoViewport.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public ViewportInfo(
RhinoViewport rhinoViewport
)
Public Sub New (
rhinoViewport As RhinoViewport
)
Parameters
- rhinoViewport
- Type: Rhino.DisplayRhinoViewport
A viewport to copy.
See Also