ViewTableAddPageView Method (String) |
Constructs a new page view with a given title and, at the same time, adds it to the list.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public RhinoPageView AddPageView(
string title
)
Public Function AddPageView (
title As String
) As RhinoPageView
Parameters
- title
- Type: SystemString
If null or empty, a name will be generated as "Page #" where # is the largest page number.
Return Value
Type:
RhinoPageViewThe newly created page view on success; or null on error.
See Also