ObjectTableUnselectAll Method (Boolean) |
Unselect objects.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public int UnselectAll(
bool ignorePersistentSelections
)
Public Function UnselectAll (
ignorePersistentSelections As Boolean
) As Integer
Parameters
- ignorePersistentSelections
- Type: SystemBoolean
if true, then objects that are persistently selected will not be unselected.
Return Value
Type:
Int32Number of object that were unselected.
See Also