ObjectTableShow Method (RhinoObject, Boolean) |
If obj.IsHidden() is true, then the object will be returned to normal (visible and selectable) mode.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Show(
RhinoObject obj,
bool ignoreLayerMode
)
Public Function Show (
obj As RhinoObject,
ignoreLayerMode As Boolean
) As Boolean
Parameters
- obj
- Type: Rhino.DocObjectsRhinoObject
the normal object to show. - ignoreLayerMode
- Type: SystemBoolean
if true, the object will be shown even if it is on a layer that is locked or off.
Return Value
Type:
Booleantrue if the object was successfully shown.
See Also