ObjectTableHide Method (Guid, Boolean) |
If Object().IsNormal() is true, then the object will be hidden.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Hide(
Guid objectId,
bool ignoreLayerMode
)
Public Function Hide (
objectId As Guid,
ignoreLayerMode As Boolean
) As Boolean
Parameters
- objectId
- Type: SystemGuid
Id of object to hide. - ignoreLayerMode
- Type: SystemBoolean
if true, the object will be hidden even if it is on a layer that is locked or off.
Return Value
Type:
Booleantrue if the object was successfully hidden.
See Also