ObjectTableDuplicate Method (RhinoObject) |
Duplicates the object that is referenced by obj.
Same as TransformObject(obj, Transform.Identityy, false)
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public Guid Duplicate(
RhinoObject obj
)
Public Function Duplicate (
obj As RhinoObject
) As Guid
Parameters
- obj
- Type: Rhino.DocObjectsRhinoObject
A Rhino object to duplicate.
Return Value
Type:
GuidThe new object ID.
See Also