Click or drag to resize

ObjectTableAddPoint Method (Double, Double, Double)

Adds a point object to the document.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddPoint(
	double x,
	double y,
	double z
)

Parameters

x
Type: SystemDouble
X component of point coordinate.
y
Type: SystemDouble
Y component of point coordinate.
z
Type: SystemDouble
Z component of point coordinate.

Return Value

Type: Guid
A unique identifier for the object..
See Also