Click or drag to resize

ObjectTableAddAngularDimension Method (AngularDimension)

Adds a angular dimension object to the document.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Guid AddAngularDimension(
	AngularDimension dimension
)

Parameters

dimension
Type: Rhino.GeometryAngularDimension
Dimension object to add.

Return Value

Type: Guid
The Id of the newly added object or Guid.Empty on failure.
See Also