NamedLayerStateTableSave Method (String) |
Saves or updates a named layer state.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 6.14
Syntax public int Save(
string name
)
Public Function Save (
name As String
) As Integer
Parameters
- name
- Type: SystemString
The name of the layer state. If the named layer state already exists, it will be updated.
Return Value
Type:
Int32The index of the newly added, or updated, layer state.
See Also