GroupTableDelete Method (Int32) |
Deletes a group from this table.
Deleted groups are kept in the runtime group table so that undo
will work with groups. Call IsDeleted() to determine if a group is deleted.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool Delete(
int groupIndex
)
Public Function Delete (
groupIndex As Integer
) As Boolean
Parameters
- groupIndex
- Type: SystemInt32
An group index to be deleted.
Return Value
Type:
Booleantrue if the operation was successful.
See Also