GroupTableAddToGroup Method (Int32, Guid) |
Adds an object to an existing group.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool AddToGroup(
int groupIndex,
Guid objectId
)
Public Function AddToGroup (
groupIndex As Integer,
objectId As Guid
) As Boolean
Parameters
- groupIndex
- Type: SystemInt32
The group index value. - objectId
- Type: SystemGuid
An ID of an object.
Return Value
Type:
Booleantrue if the operation was successful.
See Also