Adds a new empty group to the group table.
Namespace:
Rhino.DocObjects.Tables
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax Public Function Add As Integer
Return Value
Type:
Int32
>=0 index of new group.
-1 group not added because a group with that name already exists.
Remarks
In some cases, calling Add() can cause the group indices to become invalid.
See Also