RhinoObjectIsSelectable Method |
Reports if an object can be selected.
Namespace:
Rhino.DocObjects
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public bool IsSelectable()
Public Function IsSelectable As Boolean
Return Value
Type:
Booleantrue if object is capable of being selected.
Remarks
Objects that are locked, hidden, or on locked or hidden layers
cannot be selected. If IsSelectableWithGripsOn() returns false,
then an that object is not selectable if it has grips turned on.
See Also