Click or drag to resize

MaterialRefsAdd Method (KeyValuePairGuid, MaterialRef)

Adds an item to this dictionary.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public void Add(
	KeyValuePair<Guid, MaterialRef> item
)

Parameters

item
Type: System.Collections.GenericKeyValuePairGuid, MaterialRef
The object to add to this dictionary

Implements

ICollectionTAdd(T)
Exceptions
ExceptionCondition
ArgumentNullException value is null.
ArgumentException key is empty.
See Also