Click or drag to resize

LayerGetChildren Method

Gets immediate children of this layer. Note that child layers may have their own children.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Layer[] GetChildren()

Return Value

Type: Layer
Array of child layers, sorted by layer index, or null if this layer does not have any children.
See Also