Click or drag to resize

FontQuartet Constructor

Initializes a new instance of the FontQuartet class

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.26
Syntax
public FontQuartet(
	string name,
	bool supportsRegular,
	bool supportsBold,
	bool supportsItalic,
	bool supportsBoldItalic
)

Parameters

name
Type: SystemString

[Missing <param name="name"/> documentation for "M:Rhino.DocObjects.FontQuartet.#ctor(System.String,System.Boolean,System.Boolean,System.Boolean,System.Boolean)"]

supportsRegular
Type: SystemBoolean

[Missing <param name="supportsRegular"/> documentation for "M:Rhino.DocObjects.FontQuartet.#ctor(System.String,System.Boolean,System.Boolean,System.Boolean,System.Boolean)"]

supportsBold
Type: SystemBoolean

[Missing <param name="supportsBold"/> documentation for "M:Rhino.DocObjects.FontQuartet.#ctor(System.String,System.Boolean,System.Boolean,System.Boolean,System.Boolean)"]

supportsItalic
Type: SystemBoolean

[Missing <param name="supportsItalic"/> documentation for "M:Rhino.DocObjects.FontQuartet.#ctor(System.String,System.Boolean,System.Boolean,System.Boolean,System.Boolean)"]

supportsBoldItalic
Type: SystemBoolean

[Missing <param name="supportsBoldItalic"/> documentation for "M:Rhino.DocObjects.FontQuartet.#ctor(System.String,System.Boolean,System.Boolean,System.Boolean,System.Boolean)"]

See Also