Click or drag to resize

DimensionStyleGetUserString Method

Gets user string from this geometry.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.9
Syntax
public string GetUserString(
	string key
)

Parameters

key
Type: SystemString
id used to retrieve the string.

Return Value

Type: String
string associated with the key if successful. null if no key was found.
See Also