Click or drag to resize

DetailViewObjectTryGetPaperLength Method

Converts a paper length into a model length.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.17
Syntax
public bool TryGetPaperLength(
	double model,
	out double paper
)

Parameters

model
Type: SystemDouble

[Missing <param name="model"/> documentation for "M:Rhino.DocObjects.DetailViewObject.TryGetPaperLength(System.Double,System.Double@)"]

paper
Type: SystemDouble

[Missing <param name="paper"/> documentation for "M:Rhino.DocObjects.DetailViewObject.TryGetPaperLength(System.Double,System.Double@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.DetailViewObject.TryGetPaperLength(System.Double,System.Double@)"]

See Also