Click or drag to resize

DetailViewObjectTryGetModelLength Method

Converts a paper length into a model length.

Namespace:  Rhino.DocObjects
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 8.17
Syntax
public bool TryGetModelLength(
	double paper,
	out double model
)

Parameters

paper
Type: SystemDouble

[Missing <param name="paper"/> documentation for "M:Rhino.DocObjects.DetailViewObject.TryGetModelLength(System.Double,System.Double@)"]

model
Type: SystemDouble

[Missing <param name="model"/> documentation for "M:Rhino.DocObjects.DetailViewObject.TryGetModelLength(System.Double,System.Double@)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.DetailViewObject.TryGetModelLength(System.Double,System.Double@)"]

See Also