Writes the content of this data to a stream archive.
Namespace:
Rhino.DocObjects.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax protected virtual bool Write(
BinaryArchiveWriter archive
)
Protected Overridable Function Write (
archive As BinaryArchiveWriter
) As Boolean
Parameters
- archive
- Type: Rhino.FileIOBinaryArchiveWriter
An archive.
Return Value
Type:
Booleantrue if the data was successfully written. The default implementation always returns false.
See Also