Reads the content of this data from a stream archive.
Namespace:
Rhino.DocObjects.Custom
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax protected virtual bool Read(
BinaryArchiveReader archive
)
Protected Overridable Function Read (
archive As BinaryArchiveReader
) As Boolean
Parameters
- archive
- Type: Rhino.FileIOBinaryArchiveReader
An archive.
Return Value
Type:
Booleantrue if the data was successfully written. The default implementation always returns false.
See Also