Click or drag to resize

CustomGripObjectDispose Method (Boolean)

Releases the unmanaged resources used by the CustomGripObject and optionally releases the managed resources

Namespace:  Rhino.DocObjects.Custom
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
protected override void Dispose(
	bool disposing
)

Parameters

disposing
Type: SystemBoolean
True to release both managed and unmanaged resources; false to release only unmanaged resources
See Also