RhinoViewportSetConstructionPlane Method (ConstructionPlane) |
Sets the construction plane to cplane.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void SetConstructionPlane(
ConstructionPlane cplane
)
Public Sub SetConstructionPlane (
cplane As ConstructionPlane
)
Parameters
- cplane
- Type: Rhino.DocObjectsConstructionPlane
The construction plane to set.
See Also