Click or drag to resize

DisplayPipelineDrawText Method (TextEntity, Color, Double)

[Missing <summary> documentation for "M:Rhino.Display.DisplayPipeline.DrawText(Rhino.Geometry.TextEntity,System.Drawing.Color,System.Double)"]

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 6.0
Syntax
public void DrawText(
	TextEntity text,
	Color color,
	double scale
)

Parameters

text
Type: Rhino.GeometryTextEntity

[Missing <param name="text"/> documentation for "M:Rhino.Display.DisplayPipeline.DrawText(Rhino.Geometry.TextEntity,System.Drawing.Color,System.Double)"]

color
Type: System.DrawingColor

[Missing <param name="color"/> documentation for "M:Rhino.Display.DisplayPipeline.DrawText(Rhino.Geometry.TextEntity,System.Drawing.Color,System.Double)"]

scale
Type: SystemDouble

[Missing <param name="scale"/> documentation for "M:Rhino.Display.DisplayPipeline.DrawText(Rhino.Geometry.TextEntity,System.Drawing.Color,System.Double)"]

See Also