DisplayPipelineDrawCylinder Method (Cylinder, Color) |
Draw a wireframe cylinder.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public void DrawCylinder(
Cylinder cylinder,
Color color
)
Public Sub DrawCylinder (
cylinder As Cylinder,
color As Color
)
Parameters
- cylinder
- Type: Rhino.GeometryCylinder
Cylinder to draw. - color
- Type: System.DrawingColor
Color to draw with.
See Also