Click or drag to resize

DisplayPipelineDrawCircle Method (Circle, Color, Int32)

Draw a single circle object.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void DrawCircle(
	Circle circle,
	Color color,
	int thickness
)

Parameters

circle
Type: Rhino.GeometryCircle
Circle to draw.
color
Type: System.DrawingColor
Color to draw with.
thickness
Type: SystemInt32
Thickness (in pixels) of circle.
See Also