Click or drag to resize

DisplayPipelineDrawArrows Method (IEnumerableLine, Color)

Draws a collection of arrow objects. An arrow consists of a Shaft and an Arrow head at the end of the shaft.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void DrawArrows(
	IEnumerable<Line> lines,
	Color color
)

Parameters

lines
Type: System.Collections.GenericIEnumerableLine
Arrow shafts.
color
Type: System.DrawingColor
Color of arrows.
See Also