DisplayMaterial Constructor (Color) |
Constructs a default material with a specific diffuse color.
Namespace:
Rhino.Display
Assembly:
RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax public DisplayMaterial(
Color diffuse
)
Public Sub New (
diffuse As Color
)
Parameters
- diffuse
- Type: System.DrawingColor
Diffuse color of material. The alpha component of the Diffuse color is ignored.
See Also