RhinoListTLastIndexOf Method (T) |
Searches for the specified object and returns the zero-based
index of the last occurrence within the entire List.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public int LastIndexOf(
T item
)
Public Function LastIndexOf (
item As T
) As Integer
Parameters
- item
- Type: T
The object to locate in the List.
The value can be a null reference (Nothing in Visual Basic) for reference types.
Return Value
Type:
Int32The zero-based index of the last occurrence of item within
the entire the List, if found; otherwise, -1.
See Also