RhinoListTIndexOf Method (T) |
Searches for the specified object and returns the zero-based index of the
first occurrence within the entire List.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public int IndexOf(
T item
)
Public Function IndexOf (
item As T
) As Integer
Parameters
- item
- Type: T
The object to locate in the List.
The value can be a null reference (Nothing in Visual Basic)
for reference types.
Return Value
Type:
Int32The zero-based index of the first occurrence of item within
the entire List, if found; otherwise, -1.
Implements
IListTIndexOf(T)See Also