RhinoListTFindLastIndex Method (PredicateT) |
Searches for an element that matches the conditions defined by the
specified predicate, and returns the zero-based index of the last
occurrence within the entire List.
Namespace:
Rhino.Collections
Assembly:
RhinoCommon (in RhinoCommon.dll)
Syntax public int FindLastIndex(
Predicate<T> match
)
Public Function FindLastIndex (
match As Predicate(Of T)
) As Integer
Parameters
- match
- Type: SystemPredicateT
The Predicate(T) delegate that defines the conditions of the element to search for.
Return Value
Type:
Int32The zero-based index of the last occurrence of an element that matches
the conditions defined by match, if found; otherwise, -1.
See Also