Click or drag to resize

CurveList Constructor (IEnumerableCurve)

Initializes a new list that is filled with all items of the input enumerable.

Input items are not explicitly duplicated (this is a shallow copy).

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public CurveList(
	IEnumerable<Curve> collection
)

Parameters

collection
Type: System.Collections.GenericIEnumerableCurve
A list, an array or any enumerable set of Curve.
See Also