Click or drag to resize

ArchivableDictionaryGetPoint3f Method (String, Point3f)

Get value as Point3f, will return defaultValue unless value was created using Set(string key, Point3f value)

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public Point3f GetPoint3f(
	string key,
	Point3f defaultValue
)

Parameters

key
Type: SystemString

[Missing <param name="key"/> documentation for "M:Rhino.Collections.ArchivableDictionary.GetPoint3f(System.String,Rhino.Geometry.Point3f)"]

defaultValue
Type: Rhino.GeometryPoint3f

[Missing <param name="defaultValue"/> documentation for "M:Rhino.Collections.ArchivableDictionary.GetPoint3f(System.String,Rhino.Geometry.Point3f)"]

Return Value

Type: Point3f

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.GetPoint3f(System.String,Rhino.Geometry.Point3f)"]

See Also